Пользователей Lightning Network просят обновить ПО из-за обнаруженной уязвимости

Разработчик Расти Рассел в эту пятницу сообщил об обнаружении уязвимости в различных проектах сети по масштабированию блокчейна биткоина Lightning Network.

«Проблемы безопасности были выявлены в различных Lightning-проектах. Они могут привести к потере средств», – пишет Рассел. По его словам, уязвимыми являются клиенты c-lightning младше версии 0.7.1, Lightning Network Daemon (lnd) младше 0.7 и Eclair младше 0.3.1.

Разработчик Lightning-кошелька Eclair компания ACINQ в своём Twitter попросил пользователей в кратчайшие сроки обновиться до Eclair 0.3.1 или Eclair Mobile 0.4.7+.

Более подробная информация об уязвимости в настоящее время недоступна. Рассел обещает обнародовать её 27 сентября и обращает внимание на то, что пользователям необходимо заблаговременно установить исправленное ПО во избежание утраты средств.

Ранее на этой неделе блокчейн-стартап Radar, известный по разработке децентрализованной биржи на базе Ethereum, представил магазин приложений для Lightning Network.
Фото: Wright Studio
Комментарии 0
Вы должны войти на сайт, чтобы разместить свой комментарий.